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THE BASICS
WHAT	
  IS	
  MICROSOFT	
  EXCEL?	
  
Microsoft Excel (also known as MS Excel) is one of the most popular spreadsheet computer programs on the
market today. Microsoft Excel is used for everything from creating a basic personal budget to statistical
analysis. It is part of the Microsoft Office family, a group of programs that also includes Microsoft Word and
Microsoft PowerPoint, as well as other programs. Microsoft Excel is not a free program, however, Microsoft
Excel 2010 is installed on all of the library’s PCs and can be used free of charge. This course focuses solely on
Microsoft Excel 2010 for the PC. Other versions of the software for the PC vary in their functionality. Further,
Microsoft Excel for Mac computers is very different than Microsoft Excel for the PC. If you have Excel 2011
for Mac, you may notice some similarities between that and Excel 2010 for the PC. Users who are interested in
free spreadsheet programs are encouraged to register for a free Gmail account, which will give you access to
Google Drive, a Google application that allows you to create free text documents, spreadsheets, and
presentations.

IMPORTANT	
  MICROSOFT	
  EXCEL	
  TERMS	
  
Worksheet – The term “worksheet” in Excel refers to the single page that you use to enter information in
Excel. A worksheet, by default, is made up of cells to form the grid pattern on the page.
Workbook – The term “workbook” in Excel refers to the entire Excel document. A workbook can consist of
one sheet or multiple sheets.

OPENING	
  MICROSOFT	
  EXCEL	
  2010	
  
The Microsoft Excel icon looks like a green “X” on top of a white sheet of paper, as can be seen below. The
icon may already exist in three different places on your machine.
1. If the icon appears in the Windows taskbar at the bottom of the screen, simply left-click on the icon to
open the program.
2. If the icon appears on the desktop, double-click the icon to open the program.
3. If the icon is not in the taskbar or on the desktop, first click on the Windows icon (the Start Menu)
• Then, click on Programs.
• Next, choose Microsoft Excel.
• If you do not see Microsoft Excel, look for a folder called “Microsoft Office.” You should find
Excel within that folder.

THE	
  TITLE	
  BAR	
  
The first thing you may notice once Microsoft Excel has been opened is a title bar across the top of the screen.
This contains the title of the workbook that is currently in use. When first opened, the default title is “Book1.”
Close
This can be changed when you are ready to save the workbook for the first time.

	
   Title
Workbook
	
  

Minimize
Restore Down

To the far right of the workbook title you will see three other icons. The first icon is the Minimize icon, the
second icon is the Restore Down icon, and the third icon is the Close icon.
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Minimize – Click this icon to “hide” the window by “storing” it behind the MS Excel icon in the bottom
taskbar.
Restore Down – Click this icon to shrink the window to a smaller size.
Close – Click this icon to close the workbook.

	
  
	
  
PAGE	
  VIEW,	
  ZOOM,	
  AND	
  SHEETS	
  
At the bottom of the screen you will see another bar that contains important features like Page View, Zoom,
Zoom
and Sheets.

Sheets

Page View

Page View – The various page views offer you different ways to “see” your sheet.
Zoom – Drag the zoom bar left or right to make the page smaller or larger. You can also click on the “100%” to
view and change other custom zoom options.
Sheets – Excel allows you to use multiple different worksheets all within one workbook (or file). By default,
there are three sheets shown labeled Sheet1, Sheet2, and Sheet3.
• To add new sheets, simply click on the page icon with the star to the right of Sheet3.
• To rename a sheet, right-click on the sheet name and scroll down to Rename.
• To delete a sheet, right-click on the sheet name and scroll down to Delete.

MENUS	
  

	
  
QUICK	
  ACCESS	
  TOOLBAR	
  
In the upper right-hand corner of the screen you will notice a small menu directly above the File tab. This is
known as the Quick Access Toolbar. The Quick Access Toolbar enables you to add or remove various MS
Excel functions to allow for quicker access to tools you may use frequently. By default, the Quick Access
Toolbar includes the Save, Undo, and Repeat functions. You will also notice an upside down triangle next to
the repeat button. This is the Customize function.
Undo
Save

Customize

	
  

Repeat/Redo
Save – This button will save a workbook.
Undo – The undo button will undo the last operation that you have performed.
Repeat/Redo – The repeat button will repeat or redo the last operation that you have performed.
Customize – A drop-down list will appear when this button is clicked. This list contains more commands that
you can add to the Quick Access Toolbar.

THE	
  RIBBON	
  
First introduced in the 2007 Microsoft Office software, the Ribbon menu marks one of the biggest changes
from previous versions of Microsoft Office. The Ribbon menu houses all of the editing tools for MS Excel. The
Ribbon consists of tabs which each contain their own sets of tools and options. By default, the Ribbon menu
contains the File, Insert, Page Layout, Formulas, Data, Review, and View tabs. Important tabs for beginners
are the File, Home, and Insert tabs.
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FILE	
  TAB	
  
When you left-click on the File tab, the File menu will appear. This menu is one of the most important menus
within MS Excel 2010. It contains options for saving, opening, creating, and printing documents. Some of these
options like saving and printing will be covered later in this course.

HOME	
  TAB	
  
Another important tab within the Ribbon menu is the Home tab. Elements of the Home tab that will be covered
in this course are the Clipboard, Font settings, Alignment tools, and the Number settings. In the Home tab
screenshot below, you will notice that each of the separate elements within a tab are separated into boxes that
contain a label or name at the bottom.
Clipboard
The Clipboard box allows you to cut, copy, and paste text and cells. Refer to the red box in the image below.
• Cut – When text or cells are highlighted, you may click the Cut icon to remove that item from the
current location and place it on another sheet or somewhere else in the current sheet by clicking the
Paste icon.
• Copy – When text or cells are highlighted, you may click the Copy icon to make a copy of the text or
cells and then click the Paste icon to create a replica of the text or cells.
• Paste – The Paste icon is used when text or cells have been cut or copied. This places the text or cells
into the sheet.
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Copy

Cut

Paste

Font
The Font box allows you to make changes to the font being used in a sheet. Refer to the red box in the image
below.	
  
•
•
•
•
•
•
•
•
•
•

Font – This drop-down menu allows you to choose a different font. If the text or cell is highlighted, you
can preview a font by hovering over the font name. The highlighted text should change. The drop-down
menu also displays the font name in the actual style of that font.
Font Size – This number refers to the size of a font. The smaller the number, the smaller the text will be.
You can select a size by clicking the upside down triangle next to the number. You can also manually
change the font size by clicking in the number box and then entering a number.
Grow Font – The grow font icon will increase the font size each time you click it.
Shrink Font – The shrink font icon will decrease the font size each time you click it.
Font Color – To change the color of a font, you can highlight the text you would like to change and
then select a color from the font color menu.
Text Highlight Color – To highlight text with a color (similar to a real-life highlighter) you can
highlight the text to be changed and then select a color from the text highlight color menu.
Bold – To make text bold, highlight the text and then click on the bold icon.
Italic – To italicize text, highlight the text and then click on the italic icon.
Underline – to underline text, highlight the text and then click on the underline icon.
Borders – Allows you to place borders around cells.
Font

Grow/Shrink Font
Font Size Font
Borders

Bold

Italic Underline

Text Highlight Color

Font Color

Alignment
Tools included in the Alignment box that we will touch on in this course are aligning text and merging cells.
Refer to the red box in the image below.
• Alignment – The alignment options allow you to align text within a cell to the left, right, and center.
You can also align text to the bottom of a cell, top of a cell, and middle of a cell.
• Merge – The merge options allow you to merge cells and align text within cells, merge across cells,
merge multiple cells, and unmerge cells.
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Align Top/Middle/Bottom

Alignment Left/Center/Right

Merge Tools

Number
The tools in the Number box are primarily used to format numbers. You can change numbers to a currency
format, an accounting format, percentages, and more. Refer to the red box in the image below.

Choose Number Format

Choose a Currency Format
Format as a Percentage

INSERT TAB
We will not be using the Insert tab in this course; however, it is a good tab to have knowledge of because it
houses all the tools for creating graphs and tables within the Charts box.
• Column – Allows you to turn data into a column chart.
• Line – Allows you to turn data into a line chart.
• Pie – Allows you to turn data into a pie chart.
• Bar – Allows you to turn data into a bar chart.
• Area – Allows you to turn data into an area chart.
• Scatter – Allows you to turn data into a scatter chart.
• Other Charts – Allows you to turn data into a stock, surface, doughnut, bubble, or radar chart.

BASIC KEYBOARD USAGE AND COMMANDS
IMPORTANT	
  KEYS	
  
In order to fully utilize Microsoft Excel (and other Microsoft products) it is important that we first understand
how to use some of the basic keys and what they do when creating and using an Excel workbook. We will be
reviewing the Tab, Enter, Ctrl, Shift, Caps Lock, Spacebar, and Backspace keys.
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Tab – In Microsoft Excel, the Tab key automatically places you in the cell directly to the right of the cell you
are currently in.
Enter – In Microsoft Excel, the Enter key automatically places you in the cell directly below the cell you are
currently in.
Ctrl – Used in conjunction with other keys to perform shortcuts.
Shift – Used in conjunction with other keys to perform various operations.
Caps Lock – Locks the keyboard into caps mode. This means that all letters typed when caps lock is on will be
capitalized.
Spacebar – Inserts a space between words as you type.
Backspace – Deletes letters already typed.

QUICK	
  COMMANDS	
  AND	
  SHORTCUTS
There are various commands within Microsoft Excel that utilize some of these keys to perform shortcut
operations. Examples of these operations are copy, paste, bold, italic, underline, save, and print. To perform
any of these operations you must first hold down the Ctrl key and then press the corresponding letter while
continuing to hold the Ctrl key. Some of these commands and their functions are outlined in the table below.
You may want to refer back to this table further in this course.
Name
Copy
Paste
Bold
Italic
Underline
Save

Command
Ctrl + C
Ctrl + V
Ctrl + B
Ctrl + I
Ctrl + U
Ctrl + S

Print

Ctrl + P

Function
Copies any text that is highlighted.
Pastes any text that has been copied.
Bolds any text that is highlighted.
Italicizes any text that is highlighted.
Underlines any text that is highlighted.
Saves the current document to the last
place saved.
Opens the print options menu.

EXCEL LAYOUT BASICS
PAGE	
  LAYOUT	
  
In Excel, you will notice that the page looks like a grid divided up into boxes. These boxes are called Cells. All
of the data that you enter into Excel must be entered into a cell. Further, you will notice that the page is
arranged into rows and columns.
Each row going across the worksheet is labeled with a number.
Each column going up and down the worksheet is labeled with a letter.
You will notice in the top left corner of the screen that the cell you are editing will be designated with a letter
followed by a number in the name box.
When you click on a cell you will know which cell you are editing because it will be highlighted with a black
box. In the screenshot below, cell A1 is highlighted in black with the A1 location listed in the name box.
Name box
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PAGE	
  BREAKS	
  
Due to the fact that a sheet in Excel can be as long and wide as a user chooses, Excel offers the user the option
of viewing page breaks. Page breaks appear as dotted lines running from side to side and up and down a sheet.
These dotted lines, by default, separate pages based on the standard 8.5 by 11 page. Page breaks do not
automatically appear in Excel. To view page breaks, you must turn them on in Excel’s advanced options. We
will turn on page breaks later in this course.

THE	
  POINTER	
  
A very important feature of Microsoft Excel is the pointer. You will notice that your pointer (or the mouse
cursor) changes shape depending on the location of the cursor in a cell. There are different functions associated
with the icon that appears in a certain spot when you move your cursor. They are as follows:

FORMULAS
Another important function of Excel is the use of formulas. Excel is designed to automatically calculate
formulas so you don’t have to do them manually. Formulas that we will use in this course are addition,
subtraction, and multiplication.
Each formula begins with an = sign.
Addition is symbolized using +
Subtraction is symbolized using Multiplication is symbolized using *
The use of formulas will make more sense later when we input formulas into our worksheet.
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LET’S TRY SOME STUFF
BEGINNING	
  A	
  NEW	
  WORKSHEET	
  
Once you have opened Microsoft Excel by selecting the icon from the Windows taskbar, clicking on it from the
desktop, or opening it from the Microsoft Office folder, you are ready to begin your worksheet. You should see
cell A1 highlighted.
If you are in the classroom with us, we encourage you to try these functions as we go along. If you have a
question or need to slow down, just ask.
If you are at home, open an Excel document and try for yourself!
For the purposes of this course, we will be creating a basic personal budget. Please refer to the sample budget
on the last page of this document. We will be referencing this budget many times during this course.

TURNING	
  PAGE	
  BREAKS	
  ON	
  AND	
  OFF	
  
First, click on the File tab in the Ribbon menu.
Then, click on Options towards the bottom of the menu.
A pop-up box will appear. Next, click on Advanced from the menu in the left of the box.
Now, scroll down to the portion titled Display options for this worksheet.
Finally, check the Show page breaks box.
To turn off page breaks, follow these steps and uncheck the box.

WORKING	
  WITH	
  TEXT	
  
Inputting Text
To type text or numbers, begin typing as you would on a typewriter or if you were searching something on the
Internet. You should notice that the letters or numbers appear in the cell that you have selected.
LET’S TRY IT!
If not already selected, click in cell A1. You should notice it highlighted in black.
Now, type the following text: Monthly Budget 2013
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Your text should be aligned to the left of the A1 cell. Don’t worry if the text does not fit well into the
cell, we will cover this later.
Next, click in cell B2.
Type the word: “January” into cell B2
AutoFilling Text
Then, move your mouse so that your cursor is hovering over the bottom right-hand corner of cell B2.
Your cursor should now look like a black plus sign. Like this: +
When this sign appears, left-click on your mouse and hold the click.
While holding the click, drag your cursor to cell M2 and let go of the left-click.
You should notice that Excel has now automatically filled in the rest of the months after January.

MOVING	
  BETWEEN	
  CELLS	
  
There are multiple ways of moving between cells in Excel. To move to a cell directly below the one you are in,
use the Enter key. To move to a cell directly to the right of the one you are in, use the Tab key. To move up,
down, left, or right between cells, use the Arrow keys.
LET’S TRY IT!
Click in cell A3.
Then, type the following text: Salary
Now, hit the Enter key.
Next, type the following text: Expenses
Then, hit Enter and type: Net
Hit Enter again and type: Taxes
Now, hit Enter twice and type: Income After Taxes
Next, click in cell B3 and type: 2400
Then, use the AutoFill function similar to what we did with the months to autofill 2400 for all months in
the Salary row.
Now, click in cell B4 and type: 520
Then, hit the Tab key to move to the cell directly to the right of cell B5.
Then, using the attached sample budget as a guide, input the rest of the numbers into the Expenses row
using the Tab key to move between cells.
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INPUTTING	
  BASIC	
  FORMULAS	
  
	
  
Subtraction
LET’S TRY IT!
First, click in cell B5.
Then, type the = sign to begin your formula.
Next, click on cell B3. You will see the cell highlighted in dancing ants.
Then, hit the subtraction or dash key: Now, click in cell B4. Your cells should now look similar to the screenshot below:

Finally, hit Enter. Excel should automatically subtract cell B4 from cell B3. The output should now
appear in cell B5.
You can also input equations manually by typing the cell names rather than clicking on them.
Use the autofill function to automatically input the formula into the rest of the cells on the Net line.
Multiplication
LET’S TRY IT!
First, click in cell B6.
Then, type the = sign to begin your formula.
Next, click on cell B5. You will see the cell highlighted in dancing ants.
Now, input the multiplication symbol by hitting Shift and 8 at the same time. The multiplication symbol
looks like this: *. For our purposes, we will be multiplying by a specific tax rate to calculate our taxes
paid on our Net income.
Then, type: .09
Finally, press the Enter key. The value of your Net multiplied by the tax rate of 9% should now appear
in cell B6.
Like our other operations, you can use the autofill function to automatically calculate your taxes for all
other months after January.
Now, using the subtraction formula and autofill function, see if you can complete the Income After Taxes
line on your own.

12	
  

	
  

Addition
Using the addition formula in Excel is very similar to that of the subtraction and multiplication formulas. To
complete an addition function, simply use the + sign instead of the subtraction or multiplication signs. This
method is very simple and easy when adding two cells together; however, for the purposes of this course, we
will be adding multiple numbers together.
LET’S TRY IT! - Adding Multiple Cells
First, click in cell A10 and type the following text: Total
Now, either use the Tab key to move to cell M10 or click in cell M10.
Then, type the = sign to begin your formula.
Next, type the word: sum
You will notice that a drop-down list of other formulas appears. You can ignore this.
Now, type the open parenthesis symbol by pressing Shift and 9 at the same time. The symbol looks like
this: (
Then, hover your cursor in the middle of cell A8. You should see a larger plus sign appear, like this:
Left-click and hold down.
While holding the left-click, drag your cursor to the right until cells B8 to M8 are highlighted in dancing
ants. This is known as the click and drag function.
Now, enter the close parenthesis symbol by pressing Shift and 0 at the same time. The symbol looks like
this: )
Your cell should now look similar to the screenshot below.

Finally, hit Enter. The total of cells B8 to M8 should now appear in the cell.
Viewing and Editing Formulas
To view or edit a formula you have entered into a cell, simply double-click in the cell that contains the formula.
You should then see the formula.

FORMATTING	
  CELLS	
  AND	
  TEXT	
  
If you take a look at the sample budget, you will notice that the text in the sheet varies in size. You will also
notice that some of the text is bold and some of the text is aligned differently. Further, there are borders in the
sample budget that do not currently appear on the sheet we have created. All of these tools are available in the
Home tab of the Ribbon menu and are quick and easy to use.
Merging and Centering Cells/Text
Looking back at the sample budget you will see that the first line of the budget “Monthly Budget 2013” is
bolded and centered above all of the other cells in the document. You will also see that thus far, we have not
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formatted our first line and that the text extends beyond the space of the cell. To center this text, we must use
the tools located in the Alignment box of the Home tab in the Ribbon menu.
LET’S TRY IT!
First, hover over cell A1 until you see a large plus sign appear. It looks like this:
Now, left-click on the mouse and hold down. While holding the click, drag across row 1 until cells A1 to
M1 are highlighted. Now let go.
Then, click on the upside down triangle next to the Merge & Center tool in the Alignment box. It looks
like this:
Finally, when the drop-down menu appears, choose Merge & Center. Your text should now appear in
the center of the cell and all of the cells highlighted have been merged into cell A1.
Making Cells Larger
While our title is now centered at the top of the worksheet, the cell that it is in is still not as wide as the one in
the sample budget. Changing the width or length of a cell is simple and can be accomplished in two ways.
LET’S TRY IT!
1. Dragging the Mouse
First, hover over the line between rows 1 and 2. Your cursor will change into an icon with one arrow
pointing upwards and one arrow pointing downwards. Like this:
Then, left-click on the mouse and hold down the click. While holding the click, drag your mouse up and
down. You should notice that the cell expands or shrinks based on your up and down movements.
Increase the size of the cell until it is as large as you want it and let go of the click.
This same function can be applied to increase or decrease the length of a cell by hovering and dragging
your mouse between the cell letters at the top of each column.
2. Double-clicking the Mouse
First, hover over the line between columns J and K. Your cursor will change into an icon with one arrow
pointing to the left and one arrow pointing to the right. Like this:
Now, double click the mouse. You should notice the cell has automatically expanded to fit the content of
the cell.
This same function can be applied to expand or shrink a cell by hovering and double-clicking between
the cell numbers on the left side of the screen.
Note: If you notice that the content of any of your cells appears as pound symbols, like this: #####, Excel
is informing you that the data in that cell is longer than the set size for the cell. To fix this, increase the
size of the cell.
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Aligning Text
By default, all text and numbers in a cell are aligned to the bottom left of the cell. Using the options available in
the Alignment box of the Home tab in the Ribbon menu, we have the ability to align text to the left, center,
and right of a cell, as well as aligning it to the bottom, top, or middle of a cell.
LET’S TRY IT!
Select cell J3 by clicking in it.
Now, select the alignment right option from the Alignment box. If you have forgotten what this is,
please refer to the Alignment box screenshot on page 5.
Your text should have moved from the left of the cell to the right of the cell. You can apply alignment
options to multiple cells by highlighting the cells using the click and drag function.
Now, click on cell A1.
Then, select the align middle option from the Alignment box. If you have forgotten what this is, please
refer to the Alignment box screenshot on page 5.
Your title text in cell A1 should now be aligned in the middle center of the top of your worksheet. Like
aligning text to the left, center, or right of a cell, you can apply top, middle, or bottom alignment to
multiple cells by highlighting the cells using the click and drag function.
Bolding, Italicizing, and Underlining Text
If you have used Microsoft Word before, you are probably already familiar with the bold, italicize, and
underline functions available in the Font box of the Home tab in the Ribbon menu.
To apply any of these options, simply click on the cell that you would like the text option applied to and click
on the option from the Font box.
LET’S TRY IT!
Click on cell A1.
Then, from the Font box in the Home tab of the Ribbon menu, click on the capital B to bold the text.
Your text should now be bolded.
To apply the italic or underline options, follow this same procedure. You can also apply these options to
multiple cells by using the click and drag function.
Increasing Font Size and Changing Font Type
Increasing the size of a font and changing the type of a font is similar to using the bold, italicize, and underline
options.
LET’S TRY IT!
Click on cell A1.
Then, from the Font box click on the upside down triangle next to the font size number. Click on size
16. You should notice that the text in cell A1 is now larger than other text in the spreadsheet.
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You can also change the font size by using the large uppercase A to increase the size or the small
uppercase A to decrease the size.
Similarly, you can select any font from the drop-down list in the Font box.
Changing Number Format
Excel allows you to change the format of the numbers that you use in a document. Users can add dollar signs,
change types of currency, format numbers as percentages, as well as many other options.
LET’S TRY IT!
First, using the click and drag function, highlight the entire Salary row.
Next, in the Number box of the Home tab in the Ribbon menu click on the upside down triangle next
to where it says General.
Then, from the drop-down list that appears, select Accounting.
You should notice that the row of numbers changed from the general number format to a format with
decimals and dollar sings.
Applying Cell Borders
Using borders in Excel is a great way to separate out information. By default, the cell lines that appear in an
Excel worksheet do not appear when you print out the Excel worksheet. This is why it is important to use cell
borders. Borders in Excel can also make a worksheet look more professional.
LET’S TRY IT!
Click on cell A1.
Then, from the Font box click on the upside down triangle next to the Border icon.
It looks like this:
Next, from the drop-down list that appears, click on Outside Borders.
You should now see that there is a border around the outside of cell A1.
Like other Excel functions, you can apply borders to multiple cells by using the click and drag function.
Now, take a look at the sample budget and see if you can apply some of the other borders used in the
spreadsheet.
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SAVING	
  AND	
  NAMING	
  WORKBOOKS	
  
The first time that you save a workbook, you will also be given the option of naming that workbook. The Save
function is located in the File tab of the Ribbon menu.
The first time you save a workbook, click on the File tab and then navigate to where it says Save. A pop-up box
will then appear.
Choose the location you would like to save the workbook and then give it a name by typing it in the File name
box.
Next, select the type of file you would like to save the workbook as from the Save as type
menu.

By default, the Excel Workbook file type will be selected. The file extension will be .xlsx.
This type of file is compatible and editable with MS Excel versions later than 2003.
If you wish to save the file so that you can edit it in versions of MS Excel from 1997-2003,
choose the Excel 97-2003 Workbook option from the Save as type drop-down menu. This
will save the file with the extension .xls.
Once you have saved a workbook for the first time, you will notice the document name
appear in the Title Bar.
From now on, if you click the Save icon from the quick access toolbar or perform the ctrl +
s shortcut, your most current version of the workbook will overwrite the last saved version.
To save a version without overwriting the original, use the Save As option from the File menu.
Note: It is always important to save your work as you are working on it. As a general rule, save every 10
minutes to avoid losing any work due to unforeseen circumstances.

	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

17	
  

	
  

PRINTING	
  WORKBOOKS	
  
The last thing we will cover in this course is Printing Workbooks. To print a workbook, click on the File menu
and then click on Print.
Here, you will see your printing options as well as a preview of your workbook to the right of the print options.
The preview shows you exactly how your workbook will appear when it is printed.
When you are ready to print, click on the Print button. See images below for descriptions of the various print
tools.

Change this number to change the number of
copies that will be printed.

Select what printer the document will
be sent to.

Choose from this menu or enter only the pages
you would like to print. To print all
spreadsheets in a workbook at one time, select
the Print Entire Workbook option. To print
only a highlighted portion of a spreadsheet,
select the Print Selection option.
If your printer prints double-sided
you can choose to print on both sides
or you may choose to print singlesided.
Choose portrait orientation or
landscape orientation.
Portrait orientation is vertical and
landscape orientation is horizontal.

You can choose to print your
workbook as is, or scale it to fit onto
a page.
Choose the No Scaling option to print
the workbook as is.

	
  
	
  
	
  
	
  
	
  
	
  

Choose the Fit Sheet on One Page
option to print your entire
spreadsheet onto one page. This
causes the text to shrink in order to
fit it on one page.
Choose the Fit All Columns on One
Page option to fit all of your columns
on one page.
Choose the Fit All Rows on One Page
option to fit all of your rows on one
page.
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CLOSING MICROSOFT EXCEL
When you are finished using Microsoft Excel, you may want to close the program. Microsoft Excel can be
closed in two ways.
The first is by clicking the X in the top right-hand corner of the screen.
If your document has not been saved since the last time you have made any changes, a pop-up box will appear
giving you the options to Save, Don’t Save, or Cancel.

Selecting the Save button will overwrite the last saved version of the workbook.
Selecting the Don’t Save button will close the program without saving the most recent changes.
Selecting the Cancel button will close the pop-up box and produce no action. Microsoft Excel will remain open.
The second way to close the program is to select the Exit option from the File tab menu.
Congratulations! You have made it to the end of the Introduction to Microsoft Excel 2010 course. Your next
step is to put some of these tools to use!
Try completing the attached Sample Budget on your own. If you are feeling up for more, try completing the
More Practice sheet.
On the last page you will also find the Sample Budget with the formulas shown inside the cells. Please refer to
this if you get lost.

If you have any other questions, don’t hesitate to:
• Call us at 847-459-4100 ext. 2 for quick over the phone support or to set up a more in-depth one-on-one session.
• Stop by the Adult Services Desk for basic assistance.
• You can view all of our course offerings and handouts on our Digital Learning Center page at
www.itpld.org/research/dlc
Also, don’t forget that all of the services offered by the library are free of charge. You can check out a full listing of our
computer classes and registration options at http://www.indiantrailslibrary.org/events/

